Basic EIGRP Configuration

ip routing

router eigrp 10
eigrp router-id 172.16.1.1
network 0.0.0.0
passive-interface default
no passive-interface vlan 10
no passive-interface vlan 20
redistribute static

Adjusting metrics (to prefer vlan 20)
int vlan 10
delay 10

*****************************

ipv6 unicast-routing

ipv6 router eigrp 10
passive-interface default
no passive-interface vlan 10
no passive-interface vlan 20
redistribute static metric 1000000 100 255 1 1500
metric = bandwidth, delay, reliability, load, mtu

(all networks per interface)
int vlan 10
ip address 10.1.1.1 255.255.255.0
ipv6 eigrp 10
delay 10

int vlan 20
ip address 10.1.2.1 255.255.255.0
ipv6 eigrp 20

Be the first to comment

Leave a Reply

Your email address will not be published.


*